微松软Cisco情状,微软乎乎Cisco蒙受

微软塌塌Cisco意况:

cisco模拟器GNS3和设想机VMware的咬合,gns3vmware

微软软Cisco条件:

在Cisco认证的上学中,我们供给使用大多类的模拟器,但那个模拟器并不可见更实在的模仿我们的用户机在运用中所出现的光景。因而,大家借由微软的条件来更诚实地显示大家所搭建的网络中的一些用到。

微软条件:windows server 2001,在设想机(VMware)中大家设置windows
server 2001可以在互连网中展现真实的服务器和主机的一部分运用。

Cisco意况:模拟器GNS3,安装在真机中。

 

指标:在GNS3中得以搭建模拟网络,连接虚构机中的服务器,也正是网络中的真的服

务器的功力。

福寿绵绵步骤:如下图完全情形所示:

图片 1

1)  在GNS3中拖两台3600型号的路由器冠道1和本田UR-V2,以及一朵云。 

2)  右击云点击配置——>C1,然后进行右面包车型地铁选项配置。

图片 2

3) 
在以太网NIO选项卡下的互连网适配器下拉菜单中精选VMware互联网适配器VMnet1。

图片 3

4)  点击增多按键——>再点击出现在下边图框中的适配器——>再点击OK。

图片 4

5) 
在图中式点心击加多链接——>选取火速以太链路连采取瓦拉2和Odyssey1以及奥迪Q31和云C1,并点击在云C1上发生的网卡适配器创设连接。互连网拓扑搭建完了,与开始的一段时代给出的意况一致,按开机键后打开一多元有关布置。

图片 5

6)   遵照景况给出的渴求铺排各类路由器。

R2(config)#interface fastEthernet 0/0

R2(config-if)#ip address 12.12.12.2 255.255.255.0

R2(config-if)#no shutdown

R2(config)#interface loopback 0

R2(config-if)#ip address 192.168.1.1 255.255.255.0

R2(config-if)#no shutdown

 

R1(config)#interface fastEthernet 0/0

R1(config-if)#ip address 12.12.12.1 255.255.255.0

R1(config-if)#no shutdown

R1(config)#interface fastEthernet 1/0

R1(config-if)#ip address 172.16.1.1 255.255.255.0

R1(config-if)#no shutdown

 

R2(config)#ip route 172.16.1.0 255.255.255.0 12.12.12.1

R1(config)#ip route 192.168.1.1 255.255.255.255 12.12.12.2

 

7)  在VMware中开荒虚构机win server 二〇〇四,实行win server
2004与设想机网卡的绑定。首先在win server 二〇〇二中当选网络——>setting。

图片 6

8)  在选项卡中展开绑定。

图片 7

9) 
在设想机中右击网络邻居——>属性——>右击本地连接——>属性——>常规选项卡中双击采纳Internet协议(TCP/IP)举行安顿IP地址等。

图片 8

10)  在设想机中win server
二〇〇四的周转下的cmd里:ping路由器途锐2的loopback0回环口192.168.1.1,轻易翻看是还是不是衔接,评释景况结合成功。

图片 9

 

http://www.bkjia.com/Windowsjc/1281067.htmlwww.bkjia.comtruehttp://www.bkjia.com/Windowsjc/1281067.htmlTechArticlecisco模拟器GNS3和虚拟机VMware的整合,gns3vmware
微柔曼Cisco条件:
在思科证实的上学中,大家须求动用大多类的模拟器,但那几个模拟器并不可能…

在Cisco证实的求学中,我们须要动用大多类的模拟器,但那一个模拟器并不可见更诚实的效仿大家的用户机在动用中所出现的风貌。由此,大家借由微软的条件来更实在地展现大家所搭建的网络中的一些用到。

微软意况:windows server 2001,在虚构机(VMware)中我们设置windows
server 二零零三足以在互连网中突显真实的服务器和主机的一些行使。

Cisco遭受:模拟器GNS3,安装在真机中。

 

指标:在GNS3中得以搭建立模型拟互连网,连接设想机中的服务器,也正是网络中的真的服

务器的效果。

兑现步骤:如下图完全遇到所示:

图片 10

1)  在GNS3中拖两台3600型号的路由器本田UR-V1和凯雷德2,以及一朵云。 

2)  右击云点击配置——>C1,然后实行右面包车型大巴选项配置。

图片 11

3) 
在以太网NIO选项卡下的互连网适配器下拉菜单中选拔VMware互联网适配器VMnet1。

图片 12

4)  点击增添按键——>再点击出现在下边图框中的适配器——>再点击OK。

图片 13

5) 
在图中式点心击增加链接——>选用火速以太链路连接奥迪Q72和GTC4Lusso1以及帕Jero1和云C1,并点击在云C1上发生的网卡适配器创建连接。互联网拓扑搭建完了,与最初给出的条件一致,按开机键后实行一名目好多相关配置。

图片 14

6)   根据际遇给出的供给安顿种种路由器。

R2(config)#interface fastEthernet 0/0

R2(config-if)#ip address 12.12.12.2 255.255.255.0

R2(config-if)#no shutdown

R2(config)#interface loopback 0

R2(config-if)#ip address 192.168.1.1 255.255.255.0

R2(config-if)#no shutdown

 

R1(config)#interface fastEthernet 0/0

R1(config-if)#ip address 12.12.12.1 255.255.255.0

R1(config-if)#no shutdown

R1(config)#interface fastEthernet 1/0

R1(config-if)#ip address 172.16.1.1 255.255.255.0

R1(config-if)#no shutdown

 

R2(config)#ip route 172.16.1.0 255.255.255.0 12.12.12.1

R1(config)#ip route 192.168.1.1 255.255.255.255 12.12.12.2

 

7)  在VMware中开采设想机win server 二零零二,进行win server
二零零二与设想机网卡的绑定。首先在win server 二〇〇三中选中互连网——>setting。

图片 15

8)  在选项卡中开展绑定。

图片 16

9) 
在设想机中右击互连网邻居——>属性——>右击本地连接——>属性——>常规选项卡中双击选拔Internet协议(TCP/IP)举行配备IP地址等。

图片 17

10)  在设想机中win server
二〇〇三的运作下的cmd里:ping路由器Wrangler2的loopback0回环口192.168.1.1,轻巧翻看是或不是衔接,注解情形结合成功。

图片 18

 

相关文章